I'm looking for a part-time remote job.

Hire me


I'm the author of:

Mastering Redmine is a comprehensive guide with tips, tricks and best practices, and an easy-to-learn structure.

Check the book's project or

Buy the book

Social pages of the book:

By buying this book you also donate to Redmine (see this page).


Follow me:

Patch #2038

support RM1.4's multi repositor

Added by Takashi Okamoto over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
22 May 2012
Due date:
25 May 2012
% Done:

0%

Redmine version:
External issue:

Description

Redmine 1.4.x support multi repository. This patch enable creating more than the repositories.

supoort-rm1.4-multirepository.patch View (4.44 KB) Takashi Okamoto, 22 May 2012 11:22

rm1.4-multirepo.patch View (12.9 KB) Takashi Okamoto, 23 May 2012 08:50


Related issues

Duplicated by SCM Creator (+Github) - Bug #2025: Compatibility Issue with Redmine 1.4.0 Closed 23 Apr 2012 25 May 2012
Duplicated by SCM Creator (+Github) - Bug #1973: Error in Redmine 1.4.x Trunk due to multiple repositories Closed 13 Feb 2012 25 May 2012

History

#1 Updated by Takashi Okamoto over 7 years ago

Actually, this patch is not work. I’ll dig more.

#2 Updated by Takashi Okamoto over 7 years ago

This new patch should work for Redmin 1.4.x multi repository.
It also work with Redmine 1.3.x.

#3 Updated by Andriy Lesyuk over 7 years ago

  • Status changed from New to Under Verification
  • Assignee set to Andriy Lesyuk
  • Target version set to 0.4.0

Thank you very much for your contribution! I started to work on this issue too - will look to include your patch.

#4 Updated by Andriy Lesyuk over 7 years ago

  • Due date set to 25 May 2012
  • Status changed from Under Verification to Closed

Thank you very much again, Takashi!
I did not include your patch as it is but it helped me much!

Also available in: Atom PDF

Terms of use | Privacy policy