I'm looking for a part-time remote job.

Hire me


I'm the author of:

Mastering Redmine is a comprehensive guide with tips, tricks and best practices, and an easy-to-learn structure.

Check the book's project or

Buy the book

Social pages of the book:

By buying this book you also donate to Redmine (see this page).


Follow me:

Feature #2125

Version custom fields on project overview page?

Added by Andriy Lesyuk almost 7 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Minor
Assignee:
Category:
-
Target version:
Start date:
20 Nov 2012
Due date:
15 Dec 2014
% Done:

100%

External issue:

Description

When I first saw version custom fields, I thought they would appear on the project overview page...

For example, currently I have the “Supports” project custom field... It could be a version custom field. When new version got released, its custom fields would replace the old version’s custom fields on the project overview page. This way, we could check what Redmine versions are supported by each separate version of the project.

The problem is, that version custom fields are not shown on the project overview page (only on the project page). Therefore, I never used version custom fields!

How do you think - would it be good to show version custom fields on the project overview page?

History

#1 Updated by Andriy Lesyuk over 5 years ago

  • Status changed from Incomplete to Open

The special field significant should be used for this...

#2 Updated by Andriy Lesyuk over 5 years ago

  • Target version set to 0.2.4

#3 Updated by Andriy Lesyuk almost 5 years ago

  • Due date set to 15 Dec 2014
  • Status changed from Open to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF

Terms of use | Privacy policy