I'm looking for a part-time remote job.

Hire me


I'm the author of:

Mastering Redmine is a comprehensive guide with tips, tricks and best practices, and an easy-to-learn structure.

Check the book's project or

Buy the book

Social pages of the book:

By buying this book you also donate to Redmine (see this page).


Follow me:

Support #2228

Redmine 2.3 + SCM Creator: 404 Error

Added by David Rahusen about 9 years ago. Updated about 9 years ago.

Status:
Won't Fix
Priority:
Normal
Assignee:
Target version:
-
Start date:
16 Sep 2013
Due date:
% Done:

0%

Redmine version:
2.3.1
External issue:

Description

Accessing the settings page of a project ends up in error “Missing template, responding with 404”.

ActionView::Template::Error (Missing partial projects/scm with {:handlers=>[:rsb, :erb, :builder], :locale=>[:en], :formats=>[:html]}. Searched in:
  * "/usr/share/redmine/app/views" 
):

History

#1 Updated by Andriy Lesyuk about 9 years ago

  • Target version set to 0.4.3

#2 Updated by Andriy Lesyuk about 9 years ago

  • Status changed from New to Open
  • Assignee set to Andriy Lesyuk

#3 Updated by Andriy Lesyuk about 9 years ago

  • Target version deleted (0.4.3)

#4 Updated by Andriy Lesyuk about 9 years ago

  • Tracker changed from Bug to Support
  • Status changed from Open to Won't Fix

Not caused by the plugin.

Also available in: Atom PDF

Terms of use | Privacy policy