I'm looking for a part-time remote job.

Hire me


I'm the author of:

Mastering Redmine is a comprehensive guide with tips, tricks and best practices, and an easy-to-learn structure.

Check the book's project or

Buy the book

Social pages of the book:

By buying this book you also donate to Redmine (see this page).


Follow me:

Bug #2364

Redmine 2.6.x support

Added by Виктория Котова over 4 years ago. Updated about 4 years ago.

Status:
Won't Fix
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
13 Mar 2015
Due date:
% Done:

0%

Redmine version:
External issue:

Description

bundle exec rake redmine:plugins:migrate RAILS_ENV=production
rake aborted!
NameError: uninitialized constant Redmine::CustomFieldFormat
/opt/redmine-2.6.2/plugins/extended_fields/init.rb:7:in `<top (required)>'
/opt/redmine-2.6.2/lib/redmine/plugin.rb:150:in `block in load'
/opt/redmine-2.6.2/lib/redmine/plugin.rb:141:in `each'
/opt/redmine-2.6.2/lib/redmine/plugin.rb:141:in `load'
/opt/redmine-2.6.2/config/initializers/30-redmine.rb:19:in `<top (required)>'
/usr/local/rvm/gems/ruby-1.9.3-p484/gems/railties-3.2.21/lib/rails/engine.rb:593
/usr/local/rvm/gems/ruby-1.9.3-p484/gems/railties-3.2.21/lib/rails/engine.rb:592
/usr/local/rvm/gems/ruby-1.9.3-p484/gems/railties-3.2.21/lib/rails/engine.rb:592
/usr/local/rvm/gems/ruby-1.9.3-p484/gems/railties-3.2.21/lib/rails/initializable
/usr/local/rvm/gems/ruby-1.9.3-p484/gems/railties-3.2.21/lib/rails/initializable
/usr/local/rvm/gems/ruby-1.9.3-p484/gems/railties-3.2.21/lib/rails/initializable
/usr/local/rvm/gems/ruby-1.9.3-p484/gems/railties-3.2.21/lib/rails/initializable
/usr/local/rvm/gems/ruby-1.9.3-p484/gems/railties-3.2.21/lib/rails/initializable
/usr/local/rvm/gems/ruby-1.9.3-p484/gems/railties-3.2.21/lib/rails/application.r
/usr/local/rvm/gems/ruby-1.9.3-p484/gems/railties-3.2.21/lib/rails/railtie/confi
/opt/redmine-2.6.2/config/environment.rb:14:in `<top (required)>'
/usr/local/rvm/gems/ruby-1.9.3-p484/gems/railties-3.2.21/lib/rails/application.r
/usr/local/rvm/gems/ruby-1.9.3-p484/gems/railties-3.2.21/lib/rails/application.r
/usr/local/rvm/gems/ruby-1.9.3-p484/bin/ruby_executable_hooks:15:in `eval'
/usr/local/rvm/gems/ruby-1.9.3-p484/bin/ruby_executable_hooks:15:in `<main>'

History

#1 Updated by Andriy Lesyuk about 4 years ago

  • Status changed from New to Open
  • Assignee set to Andriy Lesyuk
  • Target version set to 0.2.4

#2 Updated by Andriy Lesyuk about 4 years ago

  • Status changed from Open to Won't Fix
  • Target version deleted (0.2.4)

Redmine 2.6 is not going to be supported, sorry. 0.2.4 will come with support of 3.x

#3 Updated by Christopher Caruk about 4 years ago

Yea... I understand... I’ve since moved to Redmine 3.1 myself.

Since moving, I’ve had to abandon your great plugins because of lack of support for v3.1. It’s nice to see that you will be moving in that direction.

Is a Redmine 3.1 version imminent?

Thanks
Chris

#4 Updated by Andriy Lesyuk about 4 years ago

Christopher Caruk wrote:

Is a Redmine 3.1 version imminent?

Yes

Also available in: Atom PDF

Terms of use | Privacy policy