I'm looking for a part-time remote job.

Hire me


I'm the author of:

Mastering Redmine is a comprehensive guide with tips, tricks and best practices, and an easy-to-learn structure.

Check the book's project or

Buy the book

Social pages of the book:

By buying this book you also donate to Redmine (see this page).


Follow me:

Bug #126

Recover status changes after restart

Added by Andriy Lesyuk over 12 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Major
Assignee:
Category:
-
Target version:
Start date:
22 Oct 2010
Due date:
22 Oct 2010
% Done:

100%


Description

UnfinishedTask context depends on status changes. It seems (need to check) that currently Orangutan “forgets” status changes after restart and does not ask a user to stop/break the task as expected. Perhaps in Init event it is possible to “recover” status changes and insert UnfinishedTask.


Related issues

Duplicates Orangutan - Bug #30: Recover status changes after restart Closed

History

#1 Updated by Andriy Lesyuk almost 12 years ago

  • Priority changed from Minor to Normal

#2 Updated by Andriy Lesyuk almost 12 years ago

  • Target version set to 1.04

#3 Updated by Andriy Lesyuk almost 12 years ago

  • Due date set to 22 Oct 2010
  • % Done changed from 0 to 100
  • Start date set to 22 Oct 2010
  • Status changed from Open to Closed

Seems the problem is not that Orangutan “forgets” statuses... The problem is in status “shutdown” which gets ignored... Is to be tested however...

#4 Updated by Andriy Lesyuk over 11 years ago

  • Subject changed from Recover status changes after restart (former #30) to Recover status changes after restart
  • Priority changed from Normal to Major

Also available in: Atom PDF

Terms of use | Privacy policy