I'm looking for a part-time remote job.

Hire me


I'm the author of:

Mastering Redmine is a comprehensive guide with tips, tricks and best practices, and an easy-to-learn structure.

Check the book's project or

Buy the book

Social pages of the book:

By buying this book you also donate to Redmine (see this page).


Follow me:

Feature #2211

Support Redmine/ChiliProject version

Added by Andriy Lesyuk over 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
07 Aug 2013
Due date:
12 Jun 2014
% Done:

100%

External issue:

Description

A hook can be added to a X.Y.Z version of Redmine and therefore not be available for previous versions. So placeholders.yml should have the additional :requires attribute, which would have format:

  requires: 1.4.0

An extended format of the attribute can be, e.g.:

  requires:
    redmine: 1.4.0
    chiliproject: 2.8.0

Associated revisions

Revision 36 (diff)
Added by Andriy Lesyuk over 4 years ago

Added some new hooks and implemented support for requires (#2211)

History

#1 Updated by Andriy Lesyuk over 4 years ago

  • Due date set to 12 Jun 2014
  • Status changed from Open to Closed
  • Target version set to 1.0.1
  • % Done changed from 0 to 100

Only Redmine version is supported...

Also available in: Atom PDF

Terms of use | Privacy policy