I'm looking for a part-time remote job.

Hire me


I'm the author of:

Mastering Redmine is a comprehensive guide with tips, tricks and best practices, and an easy-to-learn structure.

Check the book's project or

Buy the book

Social pages of the book:

By buying this book you also donate to Redmine (see this page).


Follow me:

Enhancement #2272

Enable normal user select section when create new project

Added by Minh Thien about 9 years ago. Updated over 8 years ago.

Status:
Won't Fix
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
14 Dec 2013
Due date:
% Done:

0%

External issue:

Description

Hi,

Thanks for your plugin.

Now, this plugin enable admin create project sections and select section for projects, normal user can’t edit section in his project.

In future, can you enable normal user select section ? (also projects sections create by admin)

Thanks.

History

#1 Updated by Andriy Lesyuk about 9 years ago

  • Status changed from New to Incomplete

This should work by enabling the “Select project section” permission for the user role...

#2 Updated by Minh Thien about 9 years ago

Thanks!

#3 Updated by Andriy Lesyuk over 8 years ago

  • Status changed from Incomplete to Won't Fix

#4 Updated by Andriy Lesyuk over 8 years ago

Minh, as I understood the problem is resolved?.. Reopen or just reply, if not.

Also available in: Atom PDF

Terms of use | Privacy policy