I'm looking for a part-time remote job.

Hire me


I'm the author of:

Mastering Redmine is a comprehensive guide with tips, tricks and best practices, and an easy-to-learn structure.

Check the book's project or

Buy the book

Social pages of the book:

By buying this book you also donate to Redmine (see this page).


Follow me:

Translation #1962

Korean translalte.

Added by Ki Won Kim over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
01 Feb 2012
Due date:
14 Feb 2012
% Done:

100%


Description

Thanks and korean translation file support,
but locale was not working that attahced image.

ko.yml View (1013 Bytes) Ki Won Kim, 01 Feb 2012 08:43

Contact_form.png View - Locale translation not working in red block. (17.7 KB) Ki Won Kim, 01 Feb 2012 08:43

History

#1 Updated by Ki Won Kim over 8 years ago

Sorry attached file “Contact_form.png” that is Extended Profile’s bug.

#2 Updated by Andriy Lesyuk over 8 years ago

  • Due date set to 14 Feb 2012
  • Status changed from New to Closed
  • Target version set to 0.1.0
  • % Done changed from 0 to 100

Thanks!

#3 Updated by Andriy Lesyuk over 8 years ago

Ki Won Kim wrote:

Sorry attached file “Contact_form.png” that is Extended Profile’s bug.

This is not a bug - it’s limitation of Redmine custom fields...

Also available in: Atom PDF

Terms of use | Privacy policy