I'm looking for a part-time remote job.

Hire me


I'm the author of:

Mastering Redmine is a comprehensive guide with tips, tricks and best practices, and an easy-to-learn structure.

Check the book's project or

Buy the book

Social pages of the book:

By buying this book you also donate to Redmine (see this page).


Follow me:

Bug #1890

Tabs management issue

Added by Kiran Patil over 8 years ago. Updated almost 7 years ago.

Status:
Won't Fix
Priority:
Normal
Assignee:
Target version:
-
Start date:
11 Nov 2011
Due date:
% Done:

0%

Redmine version:

Description

Once tabs cross the monitor lenth they move up as shown in the attached screenshot.

Screenshot-4.png View (135 KB) Kiran Patil, 11 Nov 2011 14:48


Related issues

Related to Projects - Feature #1804: Arrows (or similar solution) for project menu Incomplete 14 Jul 2011

History

#1 Updated by Andriy Lesyuk over 8 years ago

  • Status changed from New to Incomplete

This is not a bug in the Red-Andy theme.... See #1804! It’s a known Redmine issue (try default theme).

#2 Updated by Andriy Lesyuk almost 7 years ago

  • Status changed from Incomplete to Won't Fix

This should be done in a plugin, I guess...

Also available in: Atom PDF

Terms of use | Privacy policy