I'm looking for a part-time remote job.

Hire me


I'm the author of:

Mastering Redmine is a comprehensive guide with tips, tricks and best practices, and an easy-to-learn structure.

Check the book's project or

Buy the book

Social pages of the book:

By buying this book you also donate to Redmine (see this page).


Follow me:

Bug #1898

All Tabs disapper after clicking on "Videos" tab

Added by Kiran Patil over 8 years ago. Updated over 8 years ago.

Status:
Won't Fix
Priority:
Major
Assignee:
Target version:
-
Start date:
26 Nov 2011
Due date:
% Done:

0%

Redmine version:

Description

Steps to reproduce:
-------------------
1) Install latest stable ChiliProject 2.4.0
2) Install plugin from https://github.com/tomkersten/chili_videos/
3) Install Red-Andy Theme and enable it
4) Select a project from Projects page
5) Click on “Videos” tab

Tabs_disappear.png View (80.5 KB) Kiran Patil, 26 Nov 2011 06:47

History

#1 Updated by Kiran Patil over 8 years ago

I am getting below output in logfile after clicking on Videos tab:

ubuntu@gtt-ubuntu:~/chiliproject$ tail -f log/production.log
Rendering files/index
Completed in 27ms (View: 17, DB: 2) | 200 OK [http://0.0.0.0/projects/linux-kernel/files]

Processing VideosController#index (for 127.0.0.1 at 2011-11-26 12:25:36) [GET]
Parameters: {“controller"⇒“videos”, “action"⇒“index”, “project_id"⇒“linux-kernel”}
Rendering template within layouts/base
Rendering videos/plugin_not_configured
Filter chain halted as [:verify_plugin_configured] rendered_or_redirected.
Completed in 14ms (View: 10, DB: 1) | 200 OK [http://0.0.0.0/projects/linux-kernel/videos]

#2 Updated by Kiran Patil over 8 years ago

Please close this bug since it is related to “chili_videos” Plugin.

#3 Updated by Andriy Lesyuk over 8 years ago

  • Status changed from New to Won't Fix

Thanks for figuring out!

Also available in: Atom PDF

Terms of use | Privacy policy