I'm looking for a part-time remote job.

Hire me


I'm the author of:

Mastering Redmine is a comprehensive guide with tips, tricks and best practices, and an easy-to-learn structure.

Check the book's project or

Buy the book

Social pages of the book:

By buying this book you also donate to Redmine (see this page).


Follow me:

Bug #2207

Internet Explorer render issue

Added by Johnny Tide almost 11 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
05 Aug 2013
Due date:
31 May 2014
% Done:

100%

Redmine version:
External issue:

Description

When using Internet Explorer (had to for testing) I noticed this issue.

I use Redmine. I changed contact_form/assets/javascripts/contact_jquery.js from:

$('form .box.tabular').last().prepend(contact_form);

to:

$('form .box.tabular').last().append(contact_form);

and the issue is gone. This puts the item last in the list and fixes the issue for now.

ie_problem.png View (13.3 KB) Johnny Tide, 05 Aug 2013 01:05


Related issues

Related to Contact Form - Bug #2208: Enable contact form button on wrong tab Closed 05 Aug 2013 31 May 2014

Associated revisions

Revision 62 (diff)
Added by Andriy Lesyuk almost 10 years ago

Fixed “Enabled contact form” (#2207 and #2208)

History

#1 Updated by Johnny Tide almost 11 years ago

In trying to fix another issue with contact form (#2208), I think this issue can be fixed as well. I requested two new view hooks for Redmine #14614. Using these hooks should fix this problem as well.

#2 Updated by Andriy Lesyuk over 10 years ago

  • Target version set to 0.1.1

#3 Updated by Andriy Lesyuk over 10 years ago

  • Status changed from New to Open

#4 Updated by Andriy Lesyuk almost 10 years ago

  • Due date set to 31 May 2014
  • Status changed from Open to Closed
  • Assignee set to Andriy Lesyuk
  • % Done changed from 0 to 100

Thanks, Johnny!

Also available in: Atom PDF

Terms of use | Privacy policy