I'm looking for a part-time remote job.

Hire me


I'm the author of:

Mastering Redmine is a comprehensive guide with tips, tricks and best practices, and an easy-to-learn structure.

Check the book's project or

Buy the book

Social pages of the book:

By buying this book you also donate to Redmine (see this page).


Follow me:

Feature #2215

Section specific custom fields

Added by Andriy Lesyuk over 6 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
31 Aug 2013
Due date:
14 Dec 2014
% Done:

100%

External issue:

Description

On this site I have many Redmine plugins (including this one) and would like to have a project custom field, which would allow to select supported Redmine versions... But the issue is that such field would be available for all projects and not only Redmine plugins (i.e., for Jabberd14 modules as well)!

The idea is to link project custom fields to the section (and its descendants) somehow... Not sure how to make this, but this would be a great improvement for Redmine!


Related issues

Related to Projects - Feature #1777: Project categories or sections Closed 03 Jun 2011 31 Aug 2013
Related to Extended Fields - Feature #2220: Project specific custom fields Incomplete 02 Sep 2013

Associated revisions

Revision 21 (diff)
Added by Andriy Lesyuk about 5 years ago

Custom fields (#2215) and Redmine 3.x

Revision 36 (diff)
Added by Andriy Lesyuk about 2 years ago

User interface improvements (#2215)

History

#1 Updated by Andriy Lesyuk about 5 years ago

  • Due date set to 14 Dec 2014
  • Status changed from Incomplete to Closed
  • Target version set to 0.1.0
  • % Done changed from 0 to 100

Also available in: Atom PDF

Terms of use | Privacy policy