I'm looking for a part-time remote job.

Hire me


I'm the author of:

Mastering Redmine is a comprehensive guide with tips, tricks and best practices, and an easy-to-learn structure.

Check the book's project or

Buy the book

Social pages of the book:

By buying this book you also donate to Redmine (see this page).


Follow me:

Bug #2254

Application.css code block background-color

Added by Andriy Lesyuk about 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
10 Oct 2013
Due date:
28 May 2014
% Done:

100%

Redmine version:

Description

Here is the quote from a user:

In the application.css file there is a background color defined for code blocks. This causes text in code blocks to white out portions of the alternating background. I don’t know if this is a bug, but I noticed that the screen shots of the theme look fine (no white-out), but the actual theme content looks wrong (contains white-out). If this is a bug, comment out the background-clor: #fff; to fix it. I’ve made other minor changes to my copy, but it might be line 260.

If it’s not a bug, then you probably should update your screenshots.

Associated revisions

Revision 30 (diff)
Added by Andriy Lesyuk over 6 years ago

Fixed main menu arrows for mobile (#2280), Removed white background (#2254), updated redword.css

Revision 33 (diff)
Added by Andriy Lesyuk over 6 years ago

Code font and background fixes (#2254)

History

#1 Updated by Andriy Lesyuk over 6 years ago

  • Target version set to 1.00

#2 Updated by Andriy Lesyuk over 6 years ago

  • Due date set to 28 May 2014
  • Status changed from Incomplete to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF

Terms of use | Privacy policy